install-borg: update to borg 1.1.18

This is the latest 1.1.18 release, and from the changelog there
doesn't seem to be anything important we need to take into account
from 1.1.14.

Just as a note the 1.2 series is released, but this requires much more
thought when updating.

Change-Id: I949c40e9046008d4f442b322a267ce0c967a99dc
changes/88/852488/4
Ian Wienand 4 months ago
parent 57939b40d9
commit 1df2e24b2b
  1. 2
      playbooks/roles/install-borg/defaults/main.yaml
  2. 2
      testinfra/test_borg_backups.py

@ -1 +1 @@
borg_version: 1.1.14
borg_version: 1.1.18

@ -28,7 +28,7 @@ def test_borg_installed(host):
assert cmd.succeeded
# NOTE(ianw): deliberately pinned; we want to be careful if we
# update that the new version is compatible with old repos.
assert '1.1.14' in cmd.stdout
assert '1.1.18' in cmd.stdout
def test_borg_server_users(host):
hostname = host.backend.get_hostname()

Loading…
Cancel
Save